Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(32)

Unified Diff: webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h

Issue 2899303002: Rename elad.alon to eladalon, to avoid confusion between repositories. (Closed)
Patch Set: Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h
diff --git a/webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h b/webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h
index 2af4a932d1362ffbaa9e5e14797fe8116ad16200..87ffc02495e3bb1efd33ee150231b9b72c6e02f2 100644
--- a/webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h
+++ b/webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h
@@ -49,7 +49,7 @@ class ThresholdCurve {
b(GetPoint(left, right, false)),
slope(b.x - a.x == 0.0f ? 0.0f : (b.y - a.y) / (b.x - a.x)),
offset(a.y - slope * a.x) {
- // TODO(elad.alon): We might want to introduce some numerical validations.
+ // TODO(eladalon): We might want to introduce some numerical validations.
}
ThresholdCurve(float a_x, float a_y, float b_x, float b_y)
« no previous file with comments | « webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h ('k') | webrtc/voice_engine/channel_proxy.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698