Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3234)

Unified Diff: webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h

Issue 2899303002: Rename elad.alon to eladalon, to avoid confusion between repositories. (Closed)
Patch Set: Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h
diff --git a/webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h b/webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h
index 81abe24d89c817d0b8a6813d8ee27cc09fe628f3..844e38b2d17eca727068b9bb78c3ddc9134d1da9 100644
--- a/webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h
+++ b/webrtc/modules/audio_coding/audio_network_adaptor/controller_manager.h
@@ -76,7 +76,7 @@ class ControllerManagerImpl final : public ControllerManager {
// Scoring point is a subset of NetworkMetrics that is used for comparing the
// significance of controllers.
struct ScoringPoint {
- // TODO(elad.alon): Do we want to experiment with RPLR-based scoring?
+ // TODO(eladalon): Do we want to experiment with RPLR-based scoring?
ScoringPoint(int uplink_bandwidth_bps, float uplink_packet_loss_fraction);
// Calculate the normalized [0,1] distance between two scoring points.
« no previous file with comments | « webrtc/audio/audio_send_stream.cc ('k') | webrtc/modules/audio_coding/audio_network_adaptor/util/threshold_curve.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698