Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(171)

Unified Diff: webrtc/api/video_codecs/video_decoder.h

Issue 2780943003: Move video_encoder.h and video_decoder.h to /api and create GN targets for them (Closed)
Patch Set: Move GN targets inside webrtc/api/video_codecs. Rename /api/video_codec to api/video_codecs Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/api/video_codecs/video_decoder.h
diff --git a/webrtc/video_decoder.h b/webrtc/api/video_codecs/video_decoder.h
similarity index 94%
rename from webrtc/video_decoder.h
rename to webrtc/api/video_codecs/video_decoder.h
index 70c09129f788908de537b08aa4a68e4c7c42a703..ba62822ddec88b4a97a8c9ff468b8a2f07316247 100644
--- a/webrtc/video_decoder.h
+++ b/webrtc/api/video_codecs/video_decoder.h
@@ -8,8 +8,8 @@
* be found in the AUTHORS file in the root of the source tree.
*/
-#ifndef WEBRTC_VIDEO_DECODER_H_
-#define WEBRTC_VIDEO_DECODER_H_
+#ifndef WEBRTC_API_VIDEO_CODECS_VIDEO_DECODER_H_
+#define WEBRTC_API_VIDEO_CODECS_VIDEO_DECODER_H_
#include <memory>
#include <string>
@@ -83,4 +83,4 @@ class VideoDecoder {
} // namespace webrtc
-#endif // WEBRTC_VIDEO_DECODER_H_
+#endif // WEBRTC_API_VIDEO_CODECS_VIDEO_DECODER_H_

Powered by Google App Engine
This is Rietveld 408576698