Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(146)

Unified Diff: webrtc/media/engine/fakewebrtcvideoengine.h

Issue 2780943003: Move video_encoder.h and video_decoder.h to /api and create GN targets for them (Closed)
Patch Set: Move GN targets inside webrtc/api/video_codecs. Rename /api/video_codec to api/video_codecs Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/media/engine/fakewebrtcvideoengine.h
diff --git a/webrtc/media/engine/fakewebrtcvideoengine.h b/webrtc/media/engine/fakewebrtcvideoengine.h
index 2dce2c503fcf67e284ef0d3d84027a6dc7ffd74a..5ef3f21bf57774a10ae865a837bec1b5837f8375 100644
--- a/webrtc/media/engine/fakewebrtcvideoengine.h
+++ b/webrtc/media/engine/fakewebrtcvideoengine.h
@@ -14,6 +14,7 @@
#include <map>
#include <set>
#include <vector>
+#include <string>
#include "webrtc/base/basictypes.h"
#include "webrtc/base/criticalsection.h"
@@ -24,8 +25,8 @@
#include "webrtc/media/engine/webrtcvideodecoderfactory.h"
#include "webrtc/media/engine/webrtcvideoencoderfactory.h"
#include "webrtc/modules/video_coding/include/video_error_codes.h"
-#include "webrtc/video_decoder.h"
-#include "webrtc/video_encoder.h"
+#include "webrtc/api/video_codecs/video_decoder.h"
the sun 2017/03/31 08:10:26 order
ilnik 2017/04/03 07:42:35 Done.
+#include "webrtc/api/video_codecs/video_encoder.h"
namespace cricket {
static const int kEventTimeoutMs = 10000;

Powered by Google App Engine
This is Rietveld 408576698