Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(208)

Unified Diff: cc/layers/layer_iterator_unittest.cc

Issue 2716733007: cc: Rename LayerImpl::render_surface to GetRenderSurface (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « cc/layers/layer_iterator.h ('k') | cc/layers/layer_position_constraint_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: cc/layers/layer_iterator_unittest.cc
diff --git a/cc/layers/layer_iterator_unittest.cc b/cc/layers/layer_iterator_unittest.cc
index ea51d6fd73504508dc3acc1fa7eeb9f209cf258f..4b93ea6e7556b842a0f991744f9cdefa07118510 100644
--- a/cc/layers/layer_iterator_unittest.cc
+++ b/cc/layers/layer_iterator_unittest.cc
@@ -57,7 +57,8 @@ void ResetCounts(LayerImplList* render_surface_layer_list) {
++surface_index) {
TestLayerImpl* render_surface_layer = static_cast<TestLayerImpl*>(
render_surface_layer_list->at(surface_index));
- RenderSurfaceImpl* render_surface = render_surface_layer->render_surface();
+ RenderSurfaceImpl* render_surface =
+ render_surface_layer->GetRenderSurface();
render_surface_layer->count_representing_target_surface_ = -1;
render_surface_layer->count_representing_contributing_surface_ = -1;
« no previous file with comments | « cc/layers/layer_iterator.h ('k') | cc/layers/layer_position_constraint_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698