Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1029)

Unified Diff: webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h
diff --git a/webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h b/webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h
index 90ec50fc8a0fd7d116df99abb8ec17defe180c62..73474eeb194bf32a68f64de56bd1b366ed013c7d 100644
--- a/webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h
+++ b/webrtc/modules/remote_bitrate_estimator/test/estimators/send_side.h
@@ -64,7 +64,7 @@ class SendSideBweReceiver : public BweReceiver {
private:
int64_t last_feedback_ms_;
- std::vector<PacketInfo> packet_feedback_vector_;
+ std::vector<PacketFeedback> packet_feedback_vector_;
};
} // namespace bwe

Powered by Google App Engine
This is Rietveld 408576698