Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(32)

Unified Diff: webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc
diff --git a/webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc b/webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc
index f6a61a6e8d79286dc91b102e99426e698935a165..b5e00b2ce5902ea62838c92b425d6e710d283099 100644
--- a/webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc
+++ b/webrtc/modules/remote_bitrate_estimator/test/bwe_test_framework.cc
@@ -166,10 +166,9 @@ SendSideBweFeedback::SendSideBweFeedback(
int flow_id,
int64_t send_time_us,
int64_t last_send_time_ms,
- const std::vector<PacketInfo>& packet_feedback_vector)
+ const std::vector<PacketFeedback>& packet_feedback_vector)
: FeedbackPacket(flow_id, send_time_us, last_send_time_ms),
- packet_feedback_vector_(packet_feedback_vector) {
-}
+ packet_feedback_vector_(packet_feedback_vector) {}
bool IsTimeSorted(const Packets& packets) {
PacketsConstIt last_it = packets.begin();

Powered by Google App Engine
This is Rietveld 408576698