Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(355)

Unified Diff: webrtc/modules/bitrate_controller/include/bitrate_controller.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | webrtc/modules/congestion_controller/delay_based_bwe.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/modules/bitrate_controller/include/bitrate_controller.h
diff --git a/webrtc/modules/bitrate_controller/include/bitrate_controller.h b/webrtc/modules/bitrate_controller/include/bitrate_controller.h
index 7400d7d032b6f1607a83f7264467efb0967c3761..032fec5fc7609a15023fe3faf6c841090c6f7c9c 100644
--- a/webrtc/modules/bitrate_controller/include/bitrate_controller.h
+++ b/webrtc/modules/bitrate_controller/include/bitrate_controller.h
@@ -26,7 +26,6 @@ namespace webrtc {
class CriticalSectionWrapper;
class RtcEventLog;
-struct PacketInfo;
// Deprecated
// TODO(perkj): Remove BitrateObserver when no implementations use it.
« no previous file with comments | « no previous file | webrtc/modules/congestion_controller/delay_based_bwe.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698