Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1621)

Unified Diff: webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: . Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h
diff --git a/webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h b/webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h
index 29dd81bf27bb7c1e68faaf87e92654507b0ac6af..0247b6b0f954bc2bce13d7e8a48f098273ca04f1 100644
--- a/webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h
+++ b/webrtc/modules/remote_bitrate_estimator/include/remote_bitrate_estimator.h
@@ -47,7 +47,7 @@ class RemoteBitrateEstimator : public CallStatsObserver, public Module {
virtual ~RemoteBitrateEstimator() {}
virtual void IncomingPacketFeedbackVector(
- const std::vector<PacketInfo>& packet_feedback_vector) {
+ const std::vector<PacketFeedback>& packet_feedback_vector) {
assert(false);
}

Powered by Google App Engine
This is Rietveld 408576698