Chromium Code Reviews

Unified Diff: webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: . Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Index: webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h
diff --git a/webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h b/webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h
index b8cc8ef555136932a4bf6113047e646e9b1e1338..1733436a5d9b05b3db1989f48b7129605d51520c 100644
--- a/webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h
+++ b/webrtc/modules/remote_bitrate_estimator/include/mock/mock_remote_bitrate_estimator.h
@@ -27,7 +27,7 @@ class MockRemoteBitrateObserver : public RemoteBitrateObserver {
class MockRemoteBitrateEstimator : public RemoteBitrateEstimator {
public:
MOCK_METHOD1(IncomingPacketFeedbackVector,
- void(const std::vector<PacketInfo>&));
+ void(const std::vector<PacketFeedback>&));
MOCK_METHOD3(IncomingPacket, void(int64_t, size_t, const RTPHeader&));
MOCK_METHOD1(RemoveStream, void(uint32_t));
MOCK_CONST_METHOD2(LatestEstimate, bool(std::vector<uint32_t>*, uint32_t*));

Powered by Google App Engine