Index: webrtc/p2p/base/packetsocketfactory.h |
diff --git a/webrtc/p2p/base/packetsocketfactory.h b/webrtc/p2p/base/packetsocketfactory.h |
index 290d9ca844b9ebcd4c92541b7e30bf2959430016..09ed17f72e6a76e86304705e4dc1a1b561cef98f 100644 |
--- a/webrtc/p2p/base/packetsocketfactory.h |
+++ b/webrtc/p2p/base/packetsocketfactory.h |
@@ -25,6 +25,7 @@ class PacketSocketFactory { |
OPT_SSLTCP = 0x01, // Pseudo-TLS. |
OPT_TLS = 0x02, |
OPT_STUN = 0x04, |
+ OPT_INSECURE_CERT_CHECK = 0x08, // Disable certificate validation. |
pthatcher1
2016/12/07 21:29:35
I think this would be cleaner as:
OPT_FAKE_SSL =
hnsl1
2016/12/12 16:08:13
If you want to rename OPT_SSLTCP to OPT_FAKE_SSL,
pthatcher1
2016/12/12 23:12:29
The point I was trying to make is that flattening
|
}; |
PacketSocketFactory() { } |