Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(30)

Unified Diff: webrtc/api/rtcstatscollector_unittest.cc

Issue 2331373004: PeerConnection[Interface]::GetStats(RTCStatsCollectorCallback*) added. (Closed)
Patch Set: Reverted previous DEPS change (no need to rerun bots yet) Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/api/rtcstatscollector_unittest.cc
diff --git a/webrtc/stats/rtcstatscollector_unittest.cc b/webrtc/api/rtcstatscollector_unittest.cc
similarity index 99%
rename from webrtc/stats/rtcstatscollector_unittest.cc
rename to webrtc/api/rtcstatscollector_unittest.cc
index 1ead77b28d7c94326ddefbcffc6be7b84e07952b..b631b92a3b46e96527b149070844f1aac020a343 100644
--- a/webrtc/stats/rtcstatscollector_unittest.cc
+++ b/webrtc/api/rtcstatscollector_unittest.cc
@@ -8,15 +8,15 @@
* be found in the AUTHORS file in the root of the source tree.
*/
-#include "webrtc/stats/rtcstatscollector.h"
+#include "webrtc/api/rtcstatscollector.h"
#include <memory>
#include <string>
#include <vector>
#include "webrtc/api/jsepsessiondescription.h"
-#include "webrtc/api/rtcstats_objects.h"
-#include "webrtc/api/rtcstatsreport.h"
+#include "webrtc/api/stats/rtcstats_objects.h"
kjellander_webrtc 2016/09/14 13:55:27 Shall we decide on a naming scheme here? Underscor
hbos 2016/09/14 18:48:03 Sure. I don't use underscores in names (e.g. RTCSt
kjellander_webrtc 2016/09/15 10:16:37 Oh well, I guess we don't have a solid convention
+#include "webrtc/api/stats/rtcstatsreport.h"
#include "webrtc/api/test/mock_datachannel.h"
#include "webrtc/api/test/mock_peerconnection.h"
#include "webrtc/api/test/mock_webrtcsession.h"

Powered by Google App Engine
This is Rietveld 408576698