Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(270)

Unified Diff: webrtc/modules/video_coding/nack_module.h

Issue 1778503002: Experiment for the nack module. (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: Feedback fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/video_coding/nack_module.h
diff --git a/webrtc/modules/video_coding/nack_module.h b/webrtc/modules/video_coding/nack_module.h
index 32692bef698d4afbdab4559ff47de128f3512470..0d8106f46531a443ba9930ef2ede9bcf414dbdaf 100644
--- a/webrtc/modules/video_coding/nack_module.h
+++ b/webrtc/modules/video_coding/nack_module.h
@@ -35,6 +35,7 @@ class NackModule : public Module {
void OnReceivedPacket(const VCMPacket& packet);
void ClearUpTo(uint16_t seq_num);
void UpdateRtt(int64_t rtt_ms);
+ void Flush();
stefan-webrtc 2016/03/10 17:06:30 Can we call this Clear() instead? Flush is a bad n
philipel 2016/03/11 09:24:14 Done.
void Stop();
// Module implementation

Powered by Google App Engine
This is Rietveld 408576698