Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1264)

Unified Diff: webrtc/system_wrappers/interface/scoped_vector.h

Issue 1335923002: Add RTC_ prefix to (D)CHECKs and related macros. (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: Rebase. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/system_wrappers/interface/scoped_vector.h
diff --git a/webrtc/system_wrappers/interface/scoped_vector.h b/webrtc/system_wrappers/interface/scoped_vector.h
index 1e126455b25bc95116dad473b75b1d974ece0678..1a70a2c755470014cde4e7a44857016933fa44ef 100644
--- a/webrtc/system_wrappers/interface/scoped_vector.h
+++ b/webrtc/system_wrappers/interface/scoped_vector.h
@@ -84,7 +84,7 @@ class ScopedVector {
void push_back(T* elem) { v_.push_back(elem); }
void pop_back() {
- DCHECK(!empty());
+ RTC_DCHECK(!empty());
delete v_.back();
v_.pop_back();
}
« no previous file with comments | « webrtc/system_wrappers/interface/aligned_array.h ('k') | webrtc/system_wrappers/source/critical_section_posix.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698