Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(197)

Unified Diff: components/exo/wm_helper_mus.h

Issue 2906803002: Rename MaximizeMode to TabletMode (Closed)
Patch Set: updated filter Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/exo/wm_helper_mus.h
diff --git a/components/exo/wm_helper_mus.h b/components/exo/wm_helper_mus.h
index 4801e9df5182258e2ccb54ca6b293552bc6ac20c..6bae8c0e0bebde7e4b3ba351b67f6196bfcc647c 100644
--- a/components/exo/wm_helper_mus.h
+++ b/components/exo/wm_helper_mus.h
@@ -41,7 +41,7 @@ class WMHelperMus : public WMHelper,
void RemovePreTargetHandler(ui::EventHandler* handler) override;
void AddPostTargetHandler(ui::EventHandler* handler) override;
void RemovePostTargetHandler(ui::EventHandler* handler) override;
- bool IsMaximizeModeWindowManagerEnabled() const override;
+ bool IsTabletModeWindowManagerEnabled() const override;
// Overridden from aura::FocusSynchronizerObserver:
void OnActiveFocusClientChanged(aura::client::FocusClient* focus_client,

Powered by Google App Engine
This is Rietveld 408576698