Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2101)

Unified Diff: ash/virtual_keyboard_controller.h

Issue 2906803002: Rename MaximizeMode to TabletMode (Closed)
Patch Set: updated filter Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ash/virtual_keyboard_controller.h
diff --git a/ash/virtual_keyboard_controller.h b/ash/virtual_keyboard_controller.h
index 20c6e02451ccdc69b3acfc0fb8e48d622b8f8165..240aa37c680ace4fd5745e934695b57410d3508c 100644
--- a/ash/virtual_keyboard_controller.h
+++ b/ash/virtual_keyboard_controller.h
@@ -26,8 +26,8 @@ class ASH_EXPORT VirtualKeyboardController
// ShellObserver:
// TODO(rsadam@): Remove when autovirtual keyboard flag is on by default.
- void OnMaximizeModeStarted() override;
- void OnMaximizeModeEnded() override;
+ void OnTabletModeStarted() override;
+ void OnTabletModeEnded() override;
// ui::InputDeviceObserver:
void OnTouchscreenDeviceConfigurationChanged() override;

Powered by Google App Engine
This is Rietveld 408576698