Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(442)

Unified Diff: webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc

Issue 2899303002: Rename elad.alon to eladalon, to avoid confusion between repositories. (Closed)
Patch Set: Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/voice_engine/channel_proxy.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc
diff --git a/webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc b/webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc
index 9f7d578a4919d925a257b10d7458ac53fd637e03..f019203667bb84cdd71f9a1728b543c8535e7092 100644
--- a/webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc
+++ b/webrtc/voice_engine/transport_feedback_packet_loss_tracker_unittest.cc
@@ -96,7 +96,7 @@ class TransportFeedbackPacketLossTrackerTest
const TransportFeedbackPacketLossTracker& tracker,
rtc::Optional<float> expected_plr,
rtc::Optional<float> expected_rplr) {
- // TODO(elad.alon): Comparing the rtc::Optional<float> directly would have
+ // TODO(eladalon): Comparing the rtc::Optional<float> directly would have
// given concise code, but less readable error messages. If we modify
// the way rtc::Optional is printed, we can get rid of this.
rtc::Optional<float> plr = tracker.GetPacketLossRate();
« no previous file with comments | « webrtc/voice_engine/channel_proxy.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698