Index: webrtc/modules/congestion_controller/BUILD.gn |
diff --git a/webrtc/modules/congestion_controller/BUILD.gn b/webrtc/modules/congestion_controller/BUILD.gn |
index 647079a38257934bc633187f5a65051214764586..f54abafc61d8cea691ac257dbd380d23d112504b 100644 |
--- a/webrtc/modules/congestion_controller/BUILD.gn |
+++ b/webrtc/modules/congestion_controller/BUILD.gn |
@@ -100,4 +100,15 @@ if (rtc_include_tests) { |
suppressed_configs += [ "//build/config/clang:find_bad_constructs" ] |
} |
} |
+ |
+ rtc_source_set("mock_send_side_congestion_controller") { |
nisse-webrtc
2017/04/26 07:37:14
Are there any naming conventions for this type of
Zach Stein
2017/04/26 20:39:52
Not sure about naming conventions. I was copying w
|
+ testonly = true |
+ sources = [ |
+ "include/mock/mock_send_side_congestion_controller.h", |
+ ] |
+ deps = [ |
+ ":congestion_controller", |
+ "../../test:test_support", |
+ ] |
+ } |
} |