Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(286)

Unified Diff: webrtc/video/video_receive_stream_unittest.cc

Issue 2780943003: Move video_encoder.h and video_decoder.h to /api and create GN targets for them (Closed)
Patch Set: Move GN targets inside webrtc/api/video_codecs. Rename /api/video_codec to api/video_codecs Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/video/video_receive_stream_unittest.cc
diff --git a/webrtc/video/video_receive_stream_unittest.cc b/webrtc/video/video_receive_stream_unittest.cc
index 9824890be8690b8fc8862644f86ea1a56c42a207..98fb44eabac5354282fa88ce0e376be25e7075f9 100644
--- a/webrtc/video/video_receive_stream_unittest.cc
+++ b/webrtc/video/video_receive_stream_unittest.cc
@@ -24,7 +24,7 @@
#include "webrtc/system_wrappers/include/clock.h"
#include "webrtc/system_wrappers/include/sleep.h"
#include "webrtc/test/field_trial.h"
-#include "webrtc/video_decoder.h"
+#include "webrtc/api/video_codecs/video_decoder.h"
using testing::_;
using testing::Invoke;

Powered by Google App Engine
This is Rietveld 408576698