Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(436)

Unified Diff: webrtc/pc/webrtcsession.h

Issue 2732663004: Rename OnIceConnectionChange to OnIceConnectionStateChange for consistency with the WebRTC 1.0 stan… (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/pc/peerconnection.cc ('k') | webrtc/pc/webrtcsession.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/pc/webrtcsession.h
diff --git a/webrtc/pc/webrtcsession.h b/webrtc/pc/webrtcsession.h
index f8e0830ad00bfe7805dc142c9e4da20c0ca2f068..41aca9ec21b4f66d3d693d2cd8754d9b11c0bfb6 100644
--- a/webrtc/pc/webrtcsession.h
+++ b/webrtc/pc/webrtcsession.h
@@ -82,9 +82,7 @@ class IceObserver {
public:
IceObserver() {}
// Called any time the IceConnectionState changes
- // TODO(honghaiz): Change the name to OnIceConnectionStateChange so as to
- // conform to the w3c standard.
- virtual void OnIceConnectionChange(
+ virtual void OnIceConnectionStateChange(
PeerConnectionInterface::IceConnectionState new_state) {}
// Called any time the IceGatheringState changes
virtual void OnIceGatheringChange(
« no previous file with comments | « webrtc/pc/peerconnection.cc ('k') | webrtc/pc/webrtcsession.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698