Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1449)

Unified Diff: webrtc/voice_engine/channel.cc

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/tools/event_log_visualizer/analyzer.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/voice_engine/channel.cc
diff --git a/webrtc/voice_engine/channel.cc b/webrtc/voice_engine/channel.cc
index a9b9f3a92d848ae2a7179b626bf595c23f9e0769..70550c0b2d89cce1df55bbff63642350792a4f05 100644
--- a/webrtc/voice_engine/channel.cc
+++ b/webrtc/voice_engine/channel.cc
@@ -262,9 +262,9 @@ class TransportFeedbackProxy : public TransportFeedbackObserver {
if (feedback_observer_)
feedback_observer_->OnTransportFeedback(feedback);
}
- std::vector<PacketInfo> GetTransportFeedbackVector() const override {
+ std::vector<PacketFeedback> GetTransportFeedbackVector() const override {
RTC_NOTREACHED();
- return std::vector<PacketInfo>();
+ return std::vector<PacketFeedback>();
}
private:
« no previous file with comments | « webrtc/tools/event_log_visualizer/analyzer.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698