Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(155)

Unified Diff: webrtc/modules/remote_bitrate_estimator/test/packet.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/remote_bitrate_estimator/test/packet.h
diff --git a/webrtc/modules/remote_bitrate_estimator/test/packet.h b/webrtc/modules/remote_bitrate_estimator/test/packet.h
index 9aa596c1bd7f32d7ea9cd753f6259dd8a364e22c..c9680c6fcd20907f157afc1421e71349c70fcdb7 100644
--- a/webrtc/modules/remote_bitrate_estimator/test/packet.h
+++ b/webrtc/modules/remote_bitrate_estimator/test/packet.h
@@ -128,18 +128,19 @@ class RembFeedback : public FeedbackPacket {
class SendSideBweFeedback : public FeedbackPacket {
public:
typedef std::map<uint16_t, int64_t> ArrivalTimesMap;
- SendSideBweFeedback(int flow_id,
- int64_t send_time_us,
- int64_t latest_send_time_ms,
- const std::vector<PacketInfo>& packet_feedback_vector);
+ SendSideBweFeedback(
+ int flow_id,
+ int64_t send_time_us,
+ int64_t latest_send_time_ms,
+ const std::vector<PacketFeedback>& packet_feedback_vector);
virtual ~SendSideBweFeedback() {}
- const std::vector<PacketInfo>& packet_feedback_vector() const {
+ const std::vector<PacketFeedback>& packet_feedback_vector() const {
return packet_feedback_vector_;
}
private:
- const std::vector<PacketInfo> packet_feedback_vector_;
+ const std::vector<PacketFeedback> packet_feedback_vector_;
};
class NadaFeedback : public FeedbackPacket {

Powered by Google App Engine
This is Rietveld 408576698