Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(120)

Unified Diff: webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc
diff --git a/webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc b/webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc
index ea8413c084b88e13021c8dec839b9271e6b6183e..a96e1d857f4880c61292ae5f34a35722d68017fc 100644
--- a/webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc
+++ b/webrtc/modules/congestion_controller/probe_bitrate_estimator_unittest.cc
@@ -31,10 +31,10 @@ class TestProbeBitrateEstimator : public ::testing::Test {
size_t size_bytes,
int64_t send_time_ms,
int64_t arrival_time_ms) {
- PacketInfo info(arrival_time_ms, send_time_ms, 0, size_bytes,
- PacedPacketInfo(probe_cluster_id, -1, -1));
+ PacketFeedback packet_feedback(arrival_time_ms, send_time_ms, 0, size_bytes,
+ PacedPacketInfo(probe_cluster_id, -1, -1));
measured_bps_ =
- probe_bitrate_estimator_.HandleProbeAndEstimateBitrate(info);
+ probe_bitrate_estimator_.HandleProbeAndEstimateBitrate(packet_feedback);
}
protected:

Powered by Google App Engine
This is Rietveld 408576698