Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(555)

Unified Diff: webrtc/modules/congestion_controller/probe_bitrate_estimator.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: Rebased Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/congestion_controller/probe_bitrate_estimator.h
diff --git a/webrtc/modules/congestion_controller/probe_bitrate_estimator.h b/webrtc/modules/congestion_controller/probe_bitrate_estimator.h
index c25c727dd9b995d4030da9158e82d16ad841e7ef..66413400923ed63f11a8490b141b98a29e20da92 100644
--- a/webrtc/modules/congestion_controller/probe_bitrate_estimator.h
+++ b/webrtc/modules/congestion_controller/probe_bitrate_estimator.h
@@ -24,7 +24,7 @@ class ProbeBitrateEstimator {
// Should be called for every probe packet we receive feedback about.
// Returns the estimated bitrate if the probe completes a valid cluster.
- int HandleProbeAndEstimateBitrate(const PacketInfo& packet_info);
+ int HandleProbeAndEstimateBitrate(const PacketFeedback& packet_feedback);
private:
struct AggregatedCluster {

Powered by Google App Engine
This is Rietveld 408576698