Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(185)

Unified Diff: webrtc/modules/bitrate_controller/include/bitrate_controller.h

Issue 2710093004: Rename webrtc::PacketInfo to webrtc::PacketFeedback (Closed)
Patch Set: . Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | webrtc/modules/congestion_controller/delay_based_bwe.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/modules/bitrate_controller/include/bitrate_controller.h
diff --git a/webrtc/modules/bitrate_controller/include/bitrate_controller.h b/webrtc/modules/bitrate_controller/include/bitrate_controller.h
index 7400d7d032b6f1607a83f7264467efb0967c3761..b4ca2280af4ebef729dcfd6088b78a8284fa4078 100644
--- a/webrtc/modules/bitrate_controller/include/bitrate_controller.h
+++ b/webrtc/modules/bitrate_controller/include/bitrate_controller.h
@@ -26,7 +26,7 @@ namespace webrtc {
class CriticalSectionWrapper;
class RtcEventLog;
-struct PacketInfo;
+struct PacketFeedback;
stefan-webrtc 2017/02/24 08:42:12 Delete
elad.alon_webrtc.org 2017/02/27 09:36:29 Done.
// Deprecated
// TODO(perkj): Remove BitrateObserver when no implementations use it.
« no previous file with comments | « no previous file | webrtc/modules/congestion_controller/delay_based_bwe.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698