Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(313)

Unified Diff: webrtc/pc/ortcfactory_unittest.cc

Issue 2679103006: Rename "PacketTransportInterface" to "PacketTransportInternal". (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/pc/channel_unittest.cc ('k') | webrtc/pc/webrtcsession_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/pc/ortcfactory_unittest.cc
diff --git a/webrtc/pc/ortcfactory_unittest.cc b/webrtc/pc/ortcfactory_unittest.cc
index 21ad6f8696d86a7e5400affe6c15914a1328ea3f..53286312c790f47f9d8fc2b3708e9a35acd414c8 100644
--- a/webrtc/pc/ortcfactory_unittest.cc
+++ b/webrtc/pc/ortcfactory_unittest.cc
@@ -25,13 +25,13 @@ static const rtc::IPAddress kIPv4LocalHostAddress =
class PacketReceiver : public sigslot::has_slots<> {
public:
- explicit PacketReceiver(rtc::PacketTransportInterface* transport) {
+ explicit PacketReceiver(rtc::PacketTransportInternal* transport) {
transport->SignalReadPacket.connect(this, &PacketReceiver::OnReadPacket);
}
int packets_read() const { return packets_read_; }
private:
- void OnReadPacket(rtc::PacketTransportInterface*,
+ void OnReadPacket(rtc::PacketTransportInternal*,
const char*,
size_t,
const rtc::PacketTime&,
« no previous file with comments | « webrtc/pc/channel_unittest.cc ('k') | webrtc/pc/webrtcsession_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698