Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(527)

Unified Diff: webrtc/p2p/base/fakeicetransport.h

Issue 2679103006: Rename "PacketTransportInterface" to "PacketTransportInternal". (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/p2p/base/fakedtlstransport.h ('k') | webrtc/p2p/base/fakepackettransport.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/p2p/base/fakeicetransport.h
diff --git a/webrtc/p2p/base/fakeicetransport.h b/webrtc/p2p/base/fakeicetransport.h
index 9711822588e8c37ff32bf271ed55de0a4e74288e..2b0662f8561cde3f69fd713f8ae0ea44f26debec 100644
--- a/webrtc/p2p/base/fakeicetransport.h
+++ b/webrtc/p2p/base/fakeicetransport.h
@@ -158,7 +158,7 @@ class FakeIceTransport : public IceTransportInternal {
void SetMetricsObserver(webrtc::MetricsObserverInterface* observer) override {
}
- // Fake PacketTransportInterface implementation.
+ // Fake PacketTransportInternal implementation.
bool writable() const override { return writable_; }
bool receiving() const override { return receiving_; }
int SendPacket(const char* data,
« no previous file with comments | « webrtc/p2p/base/fakedtlstransport.h ('k') | webrtc/p2p/base/fakepackettransport.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698