Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(598)

Unified Diff: webrtc/base/numerics/percentile_filter.h

Issue 2626203002: Rename base/analytics/ to base/numerics/ (Closed)
Patch Set: Rebase Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/base/numerics/exp_filter_unittest.cc ('k') | webrtc/base/numerics/percentile_filter_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/base/numerics/percentile_filter.h
diff --git a/webrtc/base/analytics/percentile_filter.h b/webrtc/base/numerics/percentile_filter.h
similarity index 95%
rename from webrtc/base/analytics/percentile_filter.h
rename to webrtc/base/numerics/percentile_filter.h
index 7cfba5ad0039024e3de568de35cf81c4da361d57..638857de51bbe15d00c6210f0c4e469a8989fee1 100644
--- a/webrtc/base/analytics/percentile_filter.h
+++ b/webrtc/base/numerics/percentile_filter.h
@@ -8,8 +8,8 @@
* be found in the AUTHORS file in the root of the source tree.
*/
-#ifndef WEBRTC_BASE_ANALYTICS_PERCENTILE_FILTER_H_
-#define WEBRTC_BASE_ANALYTICS_PERCENTILE_FILTER_H_
+#ifndef WEBRTC_BASE_NUMERICS_PERCENTILE_FILTER_H_
+#define WEBRTC_BASE_NUMERICS_PERCENTILE_FILTER_H_
#include <stdint.h>
@@ -112,4 +112,4 @@ T PercentileFilter<T>::GetPercentileValue() const {
} // namespace webrtc
-#endif // WEBRTC_BASE_ANALYTICS_PERCENTILE_FILTER_H_
+#endif // WEBRTC_BASE_NUMERICS_PERCENTILE_FILTER_H_
« no previous file with comments | « webrtc/base/numerics/exp_filter_unittest.cc ('k') | webrtc/base/numerics/percentile_filter_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698