Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(317)

Unified Diff: webrtc/modules/video_coding/packet_buffer.cc

Issue 2614503002: Reland of Rename RTPVideoHeader.isFirstPacket to .is_first_packet_in_frame. (Closed)
Patch Set: Add base/deprecation.h include. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/modules/video_coding/packet.cc ('k') | webrtc/modules/video_coding/session_info.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/modules/video_coding/packet_buffer.cc
diff --git a/webrtc/modules/video_coding/packet_buffer.cc b/webrtc/modules/video_coding/packet_buffer.cc
index 03aeb5a4a9691e7fd867aada0b97628e272fd71c..bbf488cc0e22400ca5849ded6f2cc6279b9a0e57 100644
--- a/webrtc/modules/video_coding/packet_buffer.cc
+++ b/webrtc/modules/video_coding/packet_buffer.cc
@@ -103,7 +103,7 @@ bool PacketBuffer::InsertPacket(VCMPacket* packet) {
if (AheadOf(seq_num, last_seq_num_))
last_seq_num_ = seq_num;
- sequence_buffer_[index].frame_begin = packet->isFirstPacket;
+ sequence_buffer_[index].frame_begin = packet->is_first_packet_in_frame;
sequence_buffer_[index].frame_end = packet->markerBit;
sequence_buffer_[index].seq_num = packet->seqNum;
sequence_buffer_[index].continuous = false;
« no previous file with comments | « webrtc/modules/video_coding/packet.cc ('k') | webrtc/modules/video_coding/session_info.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698