Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(128)

Unified Diff: webrtc/modules/video_coding/test/stream_generator.cc

Issue 2589783003: Revert of Rename RTPVideoHeader.isFirstPacket to .is_first_packet_in_frame. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/video_coding/test/stream_generator.cc
diff --git a/webrtc/modules/video_coding/test/stream_generator.cc b/webrtc/modules/video_coding/test/stream_generator.cc
index 73362c732dff52d3659104e8c1ff3db2a005bb40..a33ec9a432a04f07a873bb7b2999a3f3b024319a 100644
--- a/webrtc/modules/video_coding/test/stream_generator.cc
+++ b/webrtc/modules/video_coding/test/stream_generator.cc
@@ -62,11 +62,11 @@
packet.seqNum = sequence_number;
packet.timestamp = timestamp;
packet.frameType = type;
- packet.is_first_packet_in_frame = first_packet;
+ packet.isFirstPacket = first_packet;
packet.markerBit = marker_bit;
packet.sizeBytes = size;
packet.dataPtr = packet_buffer_;
- if (packet.is_first_packet_in_frame)
+ if (packet.isFirstPacket)
packet.completeNALU = kNaluStart;
else if (packet.markerBit)
packet.completeNALU = kNaluEnd;
« no previous file with comments | « webrtc/modules/video_coding/session_info_unittest.cc ('k') | webrtc/modules/video_coding/video_coding_robustness_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698