Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(315)

Unified Diff: webrtc/modules/video_coding/frame_buffer.cc

Issue 2589783003: Revert of Rename RTPVideoHeader.isFirstPacket to .is_first_packet_in_frame. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/video_coding/frame_buffer.cc
diff --git a/webrtc/modules/video_coding/frame_buffer.cc b/webrtc/modules/video_coding/frame_buffer.cc
index e3b46de80d65c8159e43d317a73daf16bff8399f..bb8ec937135fece29cdb8fbb2fd797ba1969e6e7 100644
--- a/webrtc/modules/video_coding/frame_buffer.cc
+++ b/webrtc/modules/video_coding/frame_buffer.cc
@@ -161,7 +161,7 @@
_rotation_set = true;
}
- if (packet.is_first_packet_in_frame) {
+ if (packet.isFirstPacket) {
playout_delay_ = packet.video_header.playout_delay;
}
« no previous file with comments | « webrtc/modules/video_coding/decoding_state_unittest.cc ('k') | webrtc/modules/video_coding/h264_sps_pps_tracker.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698