Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3136)

Unified Diff: webrtc/modules/video_coding/nack_module.cc

Issue 2574943003: Rename RTPVideoHeader.isFirstPacket to .is_first_packet_in_frame. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/video_coding/nack_module.cc
diff --git a/webrtc/modules/video_coding/nack_module.cc b/webrtc/modules/video_coding/nack_module.cc
index 43244321ea0ed5d883a5aadf9e7fa8ed070995b8..d74f08952617da38ad7a7d75b7f87067021816a5 100644
--- a/webrtc/modules/video_coding/nack_module.cc
+++ b/webrtc/modules/video_coding/nack_module.cc
@@ -66,7 +66,8 @@ int NackModule::OnReceivedPacket(const VCMPacket& packet) {
// now set it to true, which will cause the reordering
// statistics to never be updated.
bool is_retransmitted = true;
- bool is_keyframe = packet.isFirstPacket && packet.frameType == kVideoFrameKey;
+ bool is_keyframe =
+ packet.is_first_packet_in_frame && packet.frameType == kVideoFrameKey;
if (!initialized_) {
newest_seq_num_ = seq_num;
« no previous file with comments | « webrtc/modules/video_coding/jitter_buffer_unittest.cc ('k') | webrtc/modules/video_coding/nack_module_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698