Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2277)

Unified Diff: webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc

Issue 2574943003: Rename RTPVideoHeader.isFirstPacket to .is_first_packet_in_frame. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc
diff --git a/webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc b/webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc
index e8e7f2997a74b3f566e23e2e949a6f91a97c1904..a038d47179d441b877974ad32115724df7871bae 100644
--- a/webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc
+++ b/webrtc/modules/rtp_rtcp/source/rtp_format_vp8.cc
@@ -682,7 +682,7 @@ bool RtpDepacketizerVp8::Parse(ParsedPayload* parsed_payload,
parsed_payload->type.Video.width = 0;
parsed_payload->type.Video.height = 0;
- parsed_payload->type.Video.isFirstPacket =
+ parsed_payload->type.Video.is_first_packet_in_frame =
beginning_of_partition && (partition_id == 0);
parsed_payload->type.Video.simulcastIdx = 0;
parsed_payload->type.Video.codec = kRtpVideoVp8;
« no previous file with comments | « webrtc/modules/rtp_rtcp/source/rtp_format_video_generic.cc ('k') | webrtc/modules/rtp_rtcp/source/rtp_format_vp9.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698