Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(455)

Unified Diff: webrtc/video/video_receive_stream.cc

Issue 2573593003: Rename RtpPayloadTypeRegistry::SetCodec() to ::AddCodec(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/video/rtp_stream_receiver.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/video/video_receive_stream.cc
diff --git a/webrtc/video/video_receive_stream.cc b/webrtc/video/video_receive_stream.cc
index 1a4edeb1661eeb99078c7a0e5e2702568de4adcd..b67e2951a20b1a771168a796ab93c95ca73b379e 100644
--- a/webrtc/video/video_receive_stream.cc
+++ b/webrtc/video/video_receive_stream.cc
@@ -317,7 +317,7 @@ void VideoReceiveStream::Start() {
decoder.payload_type);
VideoCodec codec = CreateDecoderVideoCodec(decoder);
- RTC_CHECK(rtp_stream_receiver_.SetReceiveCodec(codec));
+ RTC_CHECK(rtp_stream_receiver_.AddReceiveCodec(codec));
RTC_CHECK_EQ(VCM_OK, video_receiver_.RegisterReceiveCodec(
&codec, num_cpu_cores_, false));
}
« no previous file with comments | « webrtc/video/rtp_stream_receiver.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698