Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(636)

Unified Diff: webrtc/video/rtp_stream_receiver.h

Issue 2573593003: Rename RtpPayloadTypeRegistry::SetCodec() to ::AddCodec(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | webrtc/video/rtp_stream_receiver.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/video/rtp_stream_receiver.h
diff --git a/webrtc/video/rtp_stream_receiver.h b/webrtc/video/rtp_stream_receiver.h
index 082f1056da4067cf30cab780977306612b331907..6968cc64285d9dadb9ad136db0627a4cd44b463f 100644
--- a/webrtc/video/rtp_stream_receiver.h
+++ b/webrtc/video/rtp_stream_receiver.h
@@ -82,7 +82,7 @@ class RtpStreamReceiver : public RtpData,
VCMTiming* timing);
~RtpStreamReceiver();
- bool SetReceiveCodec(const VideoCodec& video_codec);
+ bool AddReceiveCodec(const VideoCodec& video_codec);
uint32_t GetRemoteSsrc() const;
int GetCsrcs(uint32_t* csrcs) const;
« no previous file with comments | « no previous file | webrtc/video/rtp_stream_receiver.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698