Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(129)

Unified Diff: webrtc/video/rtp_stream_receiver.cc

Issue 2448463003: Rename {,Set}GenericFECStatus to {,Set}UlpfecConfig. (Closed)
Patch Set: Rebase. Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/video/rtp_stream_receiver.cc
diff --git a/webrtc/video/rtp_stream_receiver.cc b/webrtc/video/rtp_stream_receiver.cc
index 984cc0ec2d464e1d96f290903d585fa72ce5ebd4..8c5a843be49fd66ee432e60515a606655fe2380d 100644
--- a/webrtc/video/rtp_stream_receiver.cc
+++ b/webrtc/video/rtp_stream_receiver.cc
@@ -179,8 +179,8 @@ RtpStreamReceiver::RtpStreamReceiver(
config_.rtp.ulpfec.red_payload_type);
}
- rtp_rtcp_->SetGenericFECStatus(true, config_.rtp.ulpfec.red_payload_type,
- config_.rtp.ulpfec.ulpfec_payload_type);
+ rtp_rtcp_->SetUlpfecConfig(true, config_.rtp.ulpfec.red_payload_type,
+ config_.rtp.ulpfec.ulpfec_payload_type);
}
if (config_.rtp.rtcp_xr.receiver_reference_time_report)

Powered by Google App Engine
This is Rietveld 408576698