Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1084)

Unified Diff: content/browser/bad_message.h

Issue 2380793002: Migrate MediaDevices.enumerateDevices to Mojo (Closed)
Patch Set: rebase Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/browser/BUILD.gn ('k') | content/browser/frame_host/render_frame_host_impl.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/browser/bad_message.h
diff --git a/content/browser/bad_message.h b/content/browser/bad_message.h
index 9fd5bff5569b76a34cd93cf4c308321250dd31c7..0e91801bc19e7081e2d231eced1bebfa1c8757ac 100644
--- a/content/browser/bad_message.h
+++ b/content/browser/bad_message.h
@@ -162,6 +162,8 @@ enum BadMessageReason {
DSH_WRONG_STORAGE_PARTITION = 138,
BDH_DISALLOWED_ORIGIN = 139,
ARH_CREATED_STREAM_WITHOUT_AUTHORIZATION = 140,
+ MDDH_INVALID_DEVICE_TYPE_REQUEST = 141,
+ MDDH_UNAUTHORIZED_ORIGIN = 142,
// Please add new elements here. The naming convention is abbreviated class
// name (e.g. RenderFrameHost becomes RFH) plus a unique description of the
« no previous file with comments | « content/browser/BUILD.gn ('k') | content/browser/frame_host/render_frame_host_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698