Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(651)

Unified Diff: webrtc/modules/utility/source/file_player.cc

Issue 2250643004: Rename NewFilePlayer to its original name, CreateFilePlayer (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@remove7
Patch Set: Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/utility/source/file_player.cc
diff --git a/webrtc/modules/utility/source/file_player.cc b/webrtc/modules/utility/source/file_player.cc
index 7fbb1359a2121581c194c779727cfe0d96f12723..bf6d26939fa21393384c2d72f9daef209be1121c 100644
--- a/webrtc/modules/utility/source/file_player.cc
+++ b/webrtc/modules/utility/source/file_player.cc
@@ -371,7 +371,7 @@ int32_t FilePlayerImpl::SetUpAudioDecoder() {
} // namespace
-std::unique_ptr<FilePlayer> FilePlayer::NewFilePlayer(
+std::unique_ptr<FilePlayer> FilePlayer::CreateFilePlayer(
uint32_t instanceID,
FileFormats fileFormat) {
switch (fileFormat) {
« no previous file with comments | « webrtc/modules/utility/include/file_player.h ('k') | webrtc/modules/utility/source/file_player_unittests.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698