Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1280)

Unified Diff: webrtc/modules/audio_coding/main/test/APITest.cc

Issue 1432553007: Rename Maybe to Optional (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: rebase Created 5 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/audio_coding/main/test/APITest.cc
diff --git a/webrtc/modules/audio_coding/main/test/APITest.cc b/webrtc/modules/audio_coding/main/test/APITest.cc
index 81880bee1f39b97eb2a55e6055f7ddd12362a3ae..dec14738df5e91f32f52de5318d8dd2142e271ea 100644
--- a/webrtc/modules/audio_coding/main/test/APITest.cc
+++ b/webrtc/modules/audio_coding/main/test/APITest.cc
@@ -827,7 +827,7 @@ void APITest::TestRegisteration(char sendSide) {
if (!myCodec) {
CodecInst ci;
AudioCodingModule::Codec(_codecCntrA, &ci);
- myCodec = rtc::Maybe<CodecInst>(ci);
+ myCodec = rtc::Optional<CodecInst>(ci);
}
if (!_randomTest) {

Powered by Google App Engine
This is Rietveld 408576698