Chromium Code Reviews

Unified Diff: webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h

Issue 1432553007: Rename Maybe to Optional (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: a -> an Created 5 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Index: webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h
diff --git a/webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h b/webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h
index 565c1f349f6697f7569f51198d8f72005e552788..b20d9389b77c8cac8d7b5de5e7361c562d077c05 100644
--- a/webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h
+++ b/webrtc/modules/audio_processing/beamformer/nonlinear_beamformer.h
@@ -134,7 +134,7 @@ class NonlinearBeamformer
const std::vector<Point> array_geometry_;
// The normal direction of the array if it has one and it is in the xy-plane.
- const rtc::Maybe<Point> array_normal_;
+ const rtc::Optional<Point> array_normal_;
// Minimum spacing between microphone pairs.
const float min_mic_spacing_;
« webrtc/base/optional.h ('K') | « webrtc/modules/audio_processing/beamformer/array_util.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine