Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(310)

Unified Diff: webrtc/modules/video_coding/main/test/test_util.h

Issue 1345433002: Add RTC_ prefix to contructormagic macros. (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: Formatting fix. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webrtc/modules/video_coding/main/test/test_util.h
diff --git a/webrtc/modules/video_coding/main/test/test_util.h b/webrtc/modules/video_coding/main/test/test_util.h
index 11fb6d4ddacccf4ff35d46f6ad8cc9e1175231c5..47e055ced4a0366599f514562d5887a7d242f542 100644
--- a/webrtc/modules/video_coding/main/test/test_util.h
+++ b/webrtc/modules/video_coding/main/test/test_util.h
@@ -68,7 +68,7 @@ class FileOutputFrameReceiver : public webrtc::VCMReceiveCallback {
int height_;
int count_;
- DISALLOW_IMPLICIT_CONSTRUCTORS(FileOutputFrameReceiver);
+ RTC_DISALLOW_IMPLICIT_CONSTRUCTORS(FileOutputFrameReceiver);
};
class CmdArgs {
« no previous file with comments | « webrtc/modules/video_coding/main/test/rtp_player.cc ('k') | webrtc/modules/video_coding/main/test/vcm_payload_sink_factory.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698