Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(25)

Unified Diff: webrtc/base/network.cc

Issue 1335923002: Add RTC_ prefix to (D)CHECKs and related macros. (Closed) Base URL: https://chromium.googlesource.com/external/webrtc.git@master
Patch Set: Rebase. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webrtc/base/logsinks.cc ('k') | webrtc/base/platform_thread.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webrtc/base/network.cc
diff --git a/webrtc/base/network.cc b/webrtc/base/network.cc
index c011c1f1f914d61e76a096b9ab6bb8521060d957..bc7d50528cfdfa58283617e5f360e8dbe65c6a0e 100644
--- a/webrtc/base/network.cc
+++ b/webrtc/base/network.cc
@@ -123,7 +123,7 @@ std::string AdapterTypeToString(AdapterType type) {
case ADAPTER_TYPE_LOOPBACK:
return "Loopback";
default:
- DCHECK(false) << "Invalid type " << type;
+ RTC_DCHECK(false) << "Invalid type " << type;
return std::string();
}
}
« no previous file with comments | « webrtc/base/logsinks.cc ('k') | webrtc/base/platform_thread.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698